Skill bug "Reap"

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Tarjei
  • What server/world did you experience your issue on: Finias
  • Describe the issue you are experiencing: The dmg part of the skill Reap dosnt work
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Well I loose both dmg and healing while playing
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced:

There’s a workaround for this: Respec and don’t take the skill on the right tree that grants a pull on heavy attacks (first row skill, IIRC).

Dont have that passive and already tried to respecc and relogging and stuff. Been like this for 3 days now and I really dont feel like wasting more Azoth on a bug.

it happens as soon as you take the extended range for reap, and I think it works again if you take the spin.

not sure on the spin part of that though.

Yeah. That made it work again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.