Skill not usable after speccing new Sub-tree

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Kuraghata
  • What server/world did you experience your issue on: Styx
  • Describe the issue you are experiencing: I was one of the lucky ones who were able to Login early. When I lvled up my hatchet skill I encountered a Bug that I wasnt able to use Berserk anymore coz it was constantly flagged as if it was on cooldown. For that reason I couldnt change my equipment either. I tried a quick relogg which obviously put me into the Login queue and now I´m not sure if the relog will solve the problem.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: not possible to use berserk and change equipment
  • (if a bug) Were you able to recover from the issue: not sure
  • What are the steps to reproduce the issue as you experienced:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.