So annoying, crafting but when click craft keep exiting

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Saifon
  • What server/world did you experience your issue on: Yulbrada
  • Describe the issue you are experiencing:UNABLE TO CRAFT
  • Is this a bug or an exploit:BUG
  • (if a bug) How did the issue effect your gameplay: GOING TO QUIT THIS STUPID GAME
  • (if a bug) Were you able to recover from the issue: NO
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: OPEN CRAFTING CLICK CRAFT, AUTOMATIC EXIT
1 Like

Same issue on Samavasarana server. Other members of my company have also complained of it. Multiple crafting stations, in multiple towns, broke after your patch in the afternoon.

At least 9 out of 10 times attempting to craft, get a “fails” message. Something to do with character position, if she stays stooped over the table it usually works. It’s quite infuriating. Just try crafting something. I’ve been trying to make a necklace for 15 minutes.


Same for Hippotae. Company member has the same issue. It’s really annoying.

This is happening to me too
Server: Baralku

i got a workaround, this might help, try craft other item 1 on low tier then craft what you want to craft again, that work for me

Maybe it’s just a coincidence. But I think it also helps to, after you move the slide for the amount you want to craft, to first click on the crafting window again before pressing ‘Craft’. I thought, maybe because of using the slider, the game thinks your mouse is ‘outside’ or next to the crafting window. So When you click craft it registers that you’re clicking outside of the window so closing it. But I don’t know i that is actually the case.

Yesterday I couldn’t craft at the outfitting station in Windsward. It kept closing the window. I felt like the game thinks I’m not standing in front of the interactable. So I turned around with my back towards the interactable and tried again. This actually worked.

But again. It might just be a coincidence.

So I am also having this issue but then I noticed my character turns back after i am in the crafting window like if I opened my inventory. But you know it should be doing the fixed action or gestures when using the bench. I tried with other benchs (i was trying in outfitting ) it’s the same thing if my character turns back it closes the window when i press craft. Also in the leather-working station, it closes the crafting window and opens my inventory.

@Kay can you take a look on this ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.