SOLVED: All 300 attributes and permanently reduce max weight capacity effectively breaking your character

  • What is your character name in New World: Witch Doctor Dag
  • What server/world did you experience your issue on: Valgrind
  • Describe the issue you are experiencing: I can increase all my attributes to 300 and also bug my bagspace so that it is permanently reduced to a default of “44.6” (EDIT*: Default is supposed to be 200 I think). I wanted to test 300 strength to see if it affected the passive perks and it seems to do so. This also persists even when exiting the game.
  • Is this a bug or an exploit: Bug and exploit
  • (if a bug) How did the issue effect your gameplay: One of my bags in completely useless now because my characters max weight capacity has been reduced significantly and my attributes are all messed up. I cannot have fun playing again until my character is fixed.
  • (if a bug) Were you able to recover from the issue: No. I tried relogging, switching out bags, switching out equipment and nothing works
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: 3 screenshots

bug stats2

  • What are the steps to reproduce the issue as you experienced: The attributes bug is described in the solution. As for the bag bug, its the same thing as the attributed bug with moving your bag to the ground.

*Edit: After about 30 minutes I relogged and everything was back to normal.

so you don’t have 300 attributes, you have -317, wth?

Right, but the passives are all activated as if I had 300 :confused:

Unequip everything and relaunch your game. Will fix the issue.
Also the passives don’t work.

To anyone wondering you achieve this bug by taking off your equipment and putting it directly on the ground, then if you requip it instead of getting +stats you get -stats and the more you do the more -stats yo u will get.
Luckly it is fixable by just unequiping everything and relogging couple of times.



I bet most players wouldn’t want to fix this issue

How in the hell does something like this even happen…this is the strangest bug I have seen yet.

I just logged back in to try this and everything is back to normal. Im not sure if your solution would have worked or not, but I was eager to try it

Thank you!

This problem seems to tie into other UI problems like:

If you unequip/equip the same set of crafter’s gear, the % chance of additional items increases without bound (can reach any % > 100).

But, from my testing, the game is actually registering it correctly and not providing the benefit said in the UI, which leads to me thinking it’s just a UI issue.

I suspect the same issue it happening here. Hopefully tying both of these steps to cause the problem, in side the code, you will find a common unit of code that is shared between them and find the problem.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.