Storage dissappears when accessing it, but items are there when seen through main map

****EDITED: See my possible solution

  • What is your character name in New World: Witch Doctor Dag
  • What server/world did you experience your issue on: Valgrind
  • Describe the issue you are experiencing: When I access my storage none of the items appear. However, when I click on the settlement and check the storage on the main map it actually shows the items. This also happened to my wife “Lizzie Bennet”, but in her case her entire storage is completely gone even when looking at it from the main map…
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: Cannot access storage at all in specific location

*** (if a bug) Were you able to recover from the issue: No. Tried relogging and everything is still gone. EDIT******* Okay so, I clicked E on the supposedly “empty” storage, logged off, logged back on and my entire storage is now in my inventory. My wife tried is with her storage and this did not work.**

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.