Storage full bug? Help!

My storage in Everfall says it’s full when it’s not, this was after paying my taxes which were due. I tried replacing my storage chests to see if that would fix it but didn’t help. Stuck at 1889/2175. I can remove and add the same amount of stuff but nothing more.

How can I fix this? I’m not able to sell through TP unless I go back and forth to storage. It shouldn’t be like this and I should have access to 2175.

Any help will be appreciated.

Thanks and Happy New Year! :confetti_ball:


Hi @Cubez !

Nice to meet you adventurer!

Can you please verify the file’s integrity on Steam?

  1. Open the Steam client on your system and sign in if that is not done automatically.
  2. Open the Library view, right-click on the game that you want to verify and select properties from the context menu.
  3. Switch to the local files tab and select verify integrity of game cache here.

Sure i’ll give that a shot. Thanks

Nope didn’t work unfortunately. All files were validated and none needed to be redownloaded.

Edit: After further testing, I was able to put a bunch of Broccoli in my storage past 1889 and now it’s 1893 weight. Yet anything else will not go in. Very odd, it’s clearly bugged. I’m trying everything, i’ll remove my storage chests and leave my home then i’ll try re-entering and placing them down again.

Was a thread going about this.
I believe this is because of a cap on the number of different items you have not weight/space. You should be able to add more to stacks that you already have in there but not any new item type.

One last edit

so heres the patch line item we think

*** We now provide information on the maximum number of unique items a player can hold in their inventory**

so problem is cap on unique items. like if you remove a pair of pants you can add 250 lbs of something new.

1 Like

You’re right! I can add to my existing stacks but not any “new” items that aren’t already there. Interesting. If I could, I’d remove all and then add all back which could fix it as i’m sure the game is confused on how much space is actually there. But I obviously can’t hold about 2k lbs of weight, plus it may backfire on me and could be completely locked out lol :joy:

But yea something is clearly wrong here. It’s not the old issue of having to shift tab cause of “failed transaction”, it thinks the weight is already full and won’t add any new items, only to existing stacks.

Has anyone found a fix for this or workaround?

Hmm interesting, so what I did was I removed all 341 Tannin from storage, and tried adding it back but will not go back in. So I’m not sure if that qualifies as “unique”? Unless I have too many different type of reagents?

Appreciate the help so far though. :slight_smile:

it seems to be just different item types

We have a item bloat issue maybe so they had to cap it?

this is so dumb but i created like rules for myself. trying to think…

stuff like like no cut gems in my main storage (each cut gem type is a “unique item”),
certain high level mats i dont bring out to use often i moved to another location.

yeah i would pay a subscription for storage relief and free respecs and nothin else. I would endure a loading screen and load into a vault or something if thats what it took.

2 Likes

Ehh not sure I’d like a Sub fee for more storage, that was the reason I stopped playing ESO and F76 lol. $20/mo just to store more was too much for me. If it costs in-game money then I’m ALL for it.

love the generic response and other players had to tell him about the item cap, ffs.

2 Likes

yeah i aint exactly trying to pay a sub, but that’s an example of how much a little more freedom would enhance the game for me -I def would would consider it. ;p

@deviousangel iknorite. Thank you again for helping me get what was going on.

So how exactly do I fix this issue? I can’t be locked out forever lol @Baltromaw

Store items in other cities.

I move crafting mods and gems to a city I don’t use and this has since kept me from running into the unique item type limit issue.

1 Like

Heres what I do,

-run around to the crafting benches refining anything I can, check out the cooking bench to see if I can craft some tier v meals since I’m not maxed on that one next.
-fill some buy orders for some generic stuff (flint, stone, hysop etc)
-sort by qty on TP from lowest and see if I can fill any orders on those
-then, if still full, take out just enough so storage isn’t full and begin posting what I want to sell.

Lots of little 1-10 item stacks like to hide in the giant list and often it’s not anything thats going to make a ton of gold so I look for buy orders for those and then depending on what it is, I might just toss it on the ground if desperate lol

1 Like

I appreciate the replies, now I understand what I have to do. Pretty ridiculous imo that the limitation is there.

Thanks y’all. :upside_down_face:

Unique item cap is 500 https://forums.newworld.com/t/storage-bug-can-only-use-half-of-it/659479/7

1 Like

Yup. Should be one or the other.

I imagine that the server will be able to handle people having more than 500 unique items when it becomes a cash shop purchase.

2 Likes

damn I cant believe the CS dont even know this is a quantity cap on storage items… play the game for once! ffs fcol

2 Likes

Lets not go at the support associate too hard. That is a symptom of a larger disease. -poor communication.

AGS here is the thing: EVERYONE knows this item cap thing would not be well received.
But you gotta put it on front street. not just KYA (so to speak) with an obtuse error message/patch note.

It is a bad look when you don’t, and sets a troubling precedent. --Maybe not paragraph one of the official update post, but if nothing else you should of known some of your players would bump into this.

Not everyone can hawk the PTR and dissect notes with a scalpel.

IMO from the hip that is the divide in player understanding: players who pumped into it already on the PTR/or participate in the PTR and those that don’t/cant.

I know working at break neck speed can make it challenging. And it should be said there are some really amazing achievements in this game that you likely don’t get kudos for.

but yeah. I want to play the game. I really don’t want to “play forums”, or inventory tetris. I guess I HAVE to do the latter. But poor communication from AGS made me do the former.