Storage in Everfall

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • Zuppa Toscana
  • Hanan Pacha
  • I have plenty of available space in my Everfall storage but am unable to add anything.
  • Is this a bug or an exploit:
  • The issue is affecting my gameplay greatly because I am unable to store anything. I logged out and in, still not working. Also, since the patch, it seems like it takes more azoth to travel now.
  • Not able to recover from the issue.
    *The steps to replicate the issue is to attempt to pot something in my town storage.

Have same issue. 400 space left to store, nothing can be stored

From other posts i’ve seen with the sam issue there seems to be a soft cap on how many slots your storage has (most people think its around 400-500) once you reach that cap no matter how much weight you have left you cant put anything else in.

Yes, found it in other threads and fixed issue. Putting that info in game would save a lot of people time.

same issue to me happend after i used a bouty chest it bugged out and now its borken w/e i do. eve n4 hwen wont work

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.