Storage Shed Crafting Bug

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World: Reposterz
  • What server/world did you experience your issue on: Fae (EU Central)
  • Describe the issue you are experiencing: When I try to craft, the items in my Storage Shed are not being registered for Crafting, only Items in my Character’s personal inventory are registering. This just happened today after the latest patch.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: This bug was present in the previous patches and it was suppose to be fixed. Relogging in solves the issue for a while, but after a while the bug returns like after moving off from 1 Crafting station to another, or just checking your Storage shed then moving back to the Crafting Station.
  • (if a bug) Were you able to recover from the issue: I have to relog in, it solves it for a while but the bug returns when I move from 1 crafting station to another, or I check my Storage Shed then move back to the crafting station.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: Try going to a Crafting station, then go to your Storage Shed, do this a few times and the bug occurs.

I had the same issue this evening when trying to craft at the stonecutting station in Brightwood. None of my specialty lodestones (loamy, putrid, etc.) in storage would show as an owned item when I tried to craft runestones. Once I retrieved them and went back to the stonecutting station, they were recognized as owned for crafting.

Same :smirk:

So they brought back the bug they fixed last week? lol

1 Like

Just happened again 3 minutes ago from this post, I was crafting Silk Gloves in Everfall.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.