Storage showing full but is not

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: dollaBillions

  • What server/world did you experience your issue on: Eden US EAST

  • Describe the issue you are experiencing: Storage is showing full even though it is not. (After having added Iron chests)

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: It’s visual. Previously it was beyond storage limit. I added iron storage chests. Warning still shows, but I am able to add to the chest. Appears visual only.

  • (if a bug) Were you able to recover from the issue: Have not restarted, will try that later.

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Max your storage, have a buy order take place that puts your storage above capacity. Add storage chests to home. View storage and you will see storage is full warning.

Same for here.

Been like that for a week now for me. Pretty frustrating you have to destroy items since you can’t put them into your storage or auction house because of limit of 100offers.

yeah I’ve been doing this to store things ngl lol.

Thank you for submitting this bug report. I want to confirm that this report is being received and will be included in our report to the team. Thank you for your help

1 Like

It can be, that theres a max number of different items in each storage. Had this problem and figured out when i remove 1 unique stack/item i can deposit another, doesnt matter how heavy it is…

Lloyd this is still happening. I’m now at 1.3k storage out of 2.6k
I’m losing time, azoth, items because of this. EVERY DAY.

I tried taking everything I have in my storage and putting it into my personal inventory and now I’m encumbered, but only have like 175 lbs worth of stuff on me. I can’t put anything back into my storage, because it thinks it’s still there.

So pretty sure this is game breaking.
Can’t put anything into storage.
Can’t walk.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.