Strange second stack of azoth vials appear in storage, cannot merge with stack

Yeah it was also strange stack for me I was able to sell from had Vials of Azoth 16 and 63. I was able to sell 10 and it came from the stack of 16 I’m unable to post any more than 6 now like only that stack is valid to the game. And the other is fake. the 63 has been sitting there for a while the 16 was from a buy order that was fulfilled while I was sleeping and didn’t register until I logged in after patch. Really feels like whatever system is used to tell if you have a piece of equipment post vs pre patch is messing with my trade items.

1 Like

Wow it’s almost like they just need to do a 5 hour roll back immediately and fix the mistakes

So on the PTR since it was created “postpatch” and all items were generated they probably all had their metadata set for REPECT_EXPERTISE (or whatever they called it). I don’t think this system got tested because of this.

Thankfully if this is indeed the cause can brute force it by going through all non-equipable items and setting RESPECT_EXPERTISE=TRUE (or whatever they did behind the scenes) cause those new “postpatch” stacks are sellable and what not.

Oh also I was able to merge a stack by dropping it all on the ground and picking back up its a disaster and now the whole stack isn’t usable (unlike before where I could use the postpatch one). However you can not stack them by moving back and forth between your character and storage just the ground it appears but per my guess it appears to make it RESPECT_EXPERTISE=FALSE (prepatch items) and those items appear to be in a sad state.

1 Like

More testing:

  • Had a friend fulfill an order for 2 wyrdwood planks
  • Received 2 planks
  • Planks created new stack did not respect prepatch stack of 100
  • Friend fulfilled 2nd order of 2 planks
  • added to postpatch stack now 4 planks
  • attempted to post on AH 104 planks FAILED
  • attempted to post on AH 5 planks FAILED
  • attempted to post on AH 4 planks SUCCESS
1 Like

@Luxendra @FinF @Shadow_Fox @Kay Would love to know if I’m on the right track if this testing is helpful etc etc :smiley:

1 Like

I think the testing is great!!

I tried with my azoth, 23 in one stack, 11 in the other.

  • Attempted to sell 34 - FAILED
  • Attempted to sell 24 - FAILED
  • Attempted to sell 22 - sucessful

Other company member tested gathering

  • started with 50 orichalcum ore prepatch
  • collected 453 additional
  • attempted to sell 503 FAILED
  • attemped to sell 450 SUCCESS

—===>>>Temp Workaround <<<===----

If you press the arrow (image), and move it to the inventory, or back to bank, they will stack again, if you move them single at a time, the stack will NOT work, but pressing the arrow to move the whole “tab” to the inventory or to the Storage will then stack the items.

Before:

After:

1 Like

I was able to do this by dropping the items on the ground. However then I was unable to list any amount of the stack in the AH. @DudeSicko Can you try to list 15 feathers and 10 feathers in the AH and see if you’re able?

1 Like

Did not have any problems with that, this was with the feathers in the Storage.


image

Also did not have problem from inventory.

But I also had them stacked now, with the method I posted before.

Items put in storage don’t stack so I reached a 500/500 unique item cap for storage before weight limit was met. Have a lot of double stacks with all kind of items.

look at my reply a little up, if you do that they should stack again.

Thanks for that! I was not able to replicate using my stone block stack:

However if I buy 1 stone block off AH I can post that.
If I merge it into the stack of 690 it then fails with insufficient items

Merge pictures

Just dropping in stash (works at expected 2 stacks)

Using arrow (works as @DudeSicko stated now 1 stack)
image

Attempting to post failed

1 Like

Did you try to use the arrow and move every thing to the inventory, or move to bank and see if they then are able to be sold?

just updated my prev post w/ screen shots took me a second to gather them all :smiley:

1 Like

Bought new stone block it added to my stack
image

Tried to sell FAILED

Put stack in stash bought new stone block moved to stash
image

Attempting to sell 1 stone block again with 2 stacks in stash SUCCESS

Block was taken from single stash
image

Having the same issue. Great test info here.

ditto. up vote

Big update in another post user did find a work around where you can sell from Sell tab:

Result from that test selling Stone Block stack used in all other tests:
image

EDIT:
Forgot to mention that you have to stack the items prior to sale using the bulk move arrow from inventory or stash (can drop on ground that’s worked for me). Once grouped can sell using Sell tab.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.