Stuck in my empty house

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Hitly

  • What server/world did you experience your issue on: Ute-Yomigo

  • Describe the issue you are experiencing: I bought a house in Brightwood, and now I am stuck and there is no way to exit, i’ve tryed porting/logging/restarting game. Tried Unstuck, No way out.

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: Game Breaking

  • (if a bug) Were you able to recover from the issue: No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Buy house, enter house, cannot exit.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.