Stuck under rock in Motherwell

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Itz Taji
  • What server/world did you experience your issue on: Wachusett
  • Describe the issue you are experiencing: Cannot unstuck/Recall when blighted - got stuck under rocks in Motherwell - virtually cannot move from there without dying
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: I can’t play without killing my character which means loss of gold and azoth to travel back
  • (if a bug) Were you able to recover from the issue: Kinda worked around it with dying but it’s not a solution?
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: I don’t know how can you reproduce falling under textures but if you know it - this is the way.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.