Stuck within a boulder

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Teaha
  • What server/world did you experience your issue on: Carabas
  • Describe the issue you are experiencing: I am stuck inside a boulder. Unstuck option tried twice does not move me. I am unable to play the game currently. I m waiting to see if I can recall to the inn when my timer is up.
  • Is this a bug or an exploit:
  • (if a bug) How did the issue effect your gameplay: Unable to play
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: I am still stuck. I don’t know how to get the screen shot working.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.