Stuttering, difficulty interacting with anything in game, chests, gathering/trades, storage, npcs/quest givers

  • What is your character name in New World: Medeoan
  • What server/world did you experience your issue on: Lerna
  • Describe the issue you are experiencing:

Constant stuttering/rubber banding when moving around anywhere in the world. It doesn’t matter if it’s highly populated or not. Doesn’t seem to correspond to ping spikes usually ping sits at around 50, but occasionally if it’s a big enough stutter it jumps to 100-200ish. The stuttering makes it difficult in combat as often hits don’t land/the aim is off or I’ll get moved a few meters away without making my character walk or anything.

Issues with interacting with literally anything anywhere in the world. Anything above lowest level nodes causes interruptions. I can press “e” to interact and the interaction starts, but will randomly stop and I have to re-try. It does this with chests, however the chests are more frustrating because the action resets and I have to start from the beginning. Sometimes on chests this can take upwards of ten attempts for larger chests. It occurs with mining, logging, harvesting.

Also issues with crafting, will randomly kick me out of the crafting menu after I’ve tried to craft something without giving me a failure message. Sometimes the crafting attempt did work (without giving the count details etc) and sometimes I’ll have to try to craft the item again. This can occasionally take multiple goes. Sometimes it kicks me out of the crafting window completely and I have to go back in, sometimes it gets stuck without the window opening at all and I just have to wait.

This also happens with quest givers/nps interactions. Occasionally I’ll be halfway through the dialogue options and it will kick me out of the window or the dialogue box disappears and I have to wait, cannot hit esc to get out of it and cannot move my character at all. Usually lasts a few seconds or so and then the option to open dialogue will return and I have to start the conversation again.

it also happens when I try to finish corruptions using the e option. Just randomly kicks me out of the action and I have to try again.

My storage will also occasionally bug out where I cannot see what is stored in other settlements. It’ll blink back to the current settlement I’m in but state in the drop down menu the settlement storage I was trying to look at.

I was also getting the trading post issues but I think that’s probably separate to the above issue.

  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay:

It’s essentially very frustrating and depending on what I’m trying to do and borderline makes the game unplayable. Especially questing and combat.

  • (if a bug) Were you able to recover from the issue:

I have tried deleting the savedata file to see if it fixes the e issue and it’s seemingly only made it worse. I have checked my own connectivity. I have no other systems running whilst I play and nothing else chewing bandwidth.

I know this is being reported a lot, but it seems to be at random and from the trawling of forums I’ve done there doesn’t seem to be any solves. I was hoping last night’s serve maintenance would fix it but seemingly it hasn’t at all. It’s very frustrating as I really enjoy this game but I can no longer complete quests ‘easily’ and am struggling to craft, gather and basically play the game.

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

am happy to make some recordings of this but haven’t as yet.

  • What are the steps to reproduce the issue as you experienced:
    Literally doing anything in the game! Running around, any trade related interactions (except fishing which works fine), crafting, interacting with NPCs and storage.
4 Likes

Same server, Same problem, would love to know whats up

Character name ; Rupert Murdoch

Same issue, different server.

Character name: Sir Shel
Server: Hades

Yeah. I still have all the same issues even with the updates. Has basically stopped me from playing. Hopeful they fix it but I’m not really holding my breath anymore.

Sent on the go with Vodafone

I’ve got the same issue, the game stuttering/combat is a bandwidth issue i think or just dependant on how good your computer is. Tho my bandwidth is alrdy at high and my computer is just fine imo.

The other stuttering with storage/trading post/crafting/townboards i have no clue about it, lag would be such a weird reason why because that would just cause it to be delayed and not do the weird shit it does.

Character Name: TakiTakie
Server: Montes Serrorum

My computer is brand new and I’m the only one using the connection. It’s an NBN fibre to premises so really shouldn’t be an issue.

r9 5900X
32G 3600 RAM
RTX 2080S
nvme
100MB Connection

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.