Tannin storage transfer bug

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Guirssane

  • What server/world did you experience your issue on: Lyonesse

  • Describe the issue you are experiencing: When I tried to transfer 1 tannin from everfall to windsward with the storage, it said it would cost me 0.34 gold but then it cost me like a hundred gold, really weird and it fucked me bad.

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: If you don’t pay attention you’ll lose hundred of gold while you should just lose like a few.

  • (if a bug) Were you able to recover from the issue: No, I lost my golds

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced:
    Simple, put some tannin in a city storage, go into another city, try to transfer it in the city you just teleported. Check if the amount to transfer it is right. (In my case I transfered from everfall to windsward storage)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.