Teleport failed to complete error

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Phlaedrin

  • What server/world did you experience your issue on: Vingolf

  • Describe the issue you are experiencing: I attempting to teleport from Brightwood Town to Wolfbough Shrine in Brightwood and after the teleport action finished and the screen loading finished I was returned to Brightwood town and received an error that the teleport action had failed. The azoth used to teleport was consumed and not refunded after the failed teleport. I attempted this four times. Edit: After waiting for a few minutes the azoth did appear to come back, but still not able to teleport

  • Is this a bug or an exploit: This is a bug

  • (if a bug) How did the issue effect your gameplay: I was unable to teleport and it consumed 50 azoth on each attempt.

  • (if a bug) Were you able to recover from the issue: No

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced:
    See issue description above.

At the moment i’m encountering the same problem. Restarting the game doesnt help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.