Teleport not working

  • What is your character name in New World: Jody Allen
  • What server/world did you experience your issue on: Yonas
  • Describe the issue you are experiencing: Teleport will randomly stop working. Even when at a shrine or settlement, when attempting to click the teleport button, the window says, “You can only Fast Travel while in a settlement, outpost, or shrine.” The only way I can reset it to work again is closing the game for two minutes and coming back or letting enemies kill me so I respawn. Even the second method doesn’t always work.
  • Is this a bug? (If this is an exploit, please follow the steps here: [Dev Blog] How to Report Exploits - Updated)
  • (if a bug) How did the issue affect your gameplay: It made me log out of the game or be killed to be able to teleport again. Or I could run for hours everyday to cover all the kilometers I need to travel, which makes joining groups very difficult.
  • (if a bug) Were you able to recover from the issue: Only temporarily.
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: I don’t have a screen shot. Sorry.
  • What are the steps to reproduce the issue as you experienced: Unsure. Sometimes I can teleport. Other times I cannot.
  • When did this happen? (Date and Relative time; please include your timezone) 11/23 sometime, 11/24 at 9:25 PST
1 Like

Welcome to the New World forum community and thank you for reporting this! I’ll get this over to the team.

As an update, this has been sent over to the team!

1 Like