Thrashing Vines Craft Mod Disappeared

  • What is your character name in New World: M0rokei
  • What server/world did you experience your issue on: Midgard EU
  • Describe the issue you are experiencing: Put thrashing vines craft mod in storage, and when I tried to use it the next day it was gone
  • Is this a bug or an exploit: Must be some sort of bug?
  • (if a bug) How did the issue effect your gameplay: Was unable to use the craft mod I received while playing as it vanished from storage
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced: N/A
  • What are the steps to reproduce the issue as you experienced: Only ever received one of this craft mod so I cannot reproduce it. No other craft mods have disappeared however

You should be able to find this in your inventory as Clump of Writhing Briar now.

Hi there. thanks for your response. That is very strange. I do now have 1x Clump of Withering Briar in that storage.

Why did my thrashing vines craft mod change to a clump of writhing briar? And will it be reverted back to thrashing vines?

In this situation, no, it was meant to be Clump of Withering Briar in the first place! They’re the same! :slight_smile:

Hey Aenwyn. I am confused. Unless I have missed something I don’t think it is the same:

The craft mod placed into storage is Thrashing Vines which provides the perk “Shirking DoT Cleanse”. Whereas the Clump of Withering Briar provides the perk “Ancient Ward”. So has changed into a different craft mod? Was this intended?

Hmm, ok. Let me dive deeper into this. Do you know how you received this craft mod?

Many thanks Aenwyn. I received it from a supply crate. Could have been in Malevolence elite zone but cant remember 100% as it was a couple of days ago. Another one dropped today from a supply crate while I was doing a chest run through Malevolence. I will post here again if the same thing happens a second time.

Thank you for that information!

I have the same issue I put my “thrashing vines” mod on the Trade Post and it took itself down after 1hr and became withering briar in my storage, there are 0 other vines on the auction house so this must be happening all over the game

(edit… there is also no completed log or previous sold log for the item thrashing vines or clump of withering briar in my tradepost logs)

It still drops from non elite chests and aptitude caches. Got a list of their drop sources at Thrashing Vines - Item - New World Database

sorry for plugging my own website, but I honestly think it usually helps nailing down these instances easier

Don’t apologize for that @xyo! Thank you very much. :slight_smile:

I can confirm that the Thrashing Vines craft mod which dropped from a small supply crate in Malevolence yesterday, and which I kept in my inventory, is now a Clump of Writhing Briar. I guess this is some sort of bug as it has now happened twice after I logged off for the evening, and has happened when placed in storage and while left in my inventory

Hey there,

found my self having the same issue. Running Morningdale Chests lately to hunt some Weapon Perk Craftmods… Found 4x Thrashing Vines now, also wondered why it dissapeared when i tried to sell… now i kept one in my inventory, logged out and back in - and it was a Clump of Writhing Briar… sadge.

Anything on this?

I did some digging, and this is/was intentional. Extracted from patch notes for v1.1 -

“We removed some deprecated and nonfunctional craft mods from drop lists. If you possessed one of these items, it has been changed to a different, functional item:…”

…Thrashing Vines has been converted to Clump of Writhing Briar.…

As we know subsequent to this patch the perk thrashing vines provides has been added to the game (Shirking DoT Cleanse), and can currently be utilized in amulet crafts at outfitting stations.

So it is no longer a “nonfunctional craft mod”. However, it appears with the addition of this perk, the patch to change it to a clump writhing briar has not been reverted

Ref - Into the Void - Releases | New World

Great Research, thanks! Hope they will then proceed to fix it. It is definitly not a non-functional craft mod!

That the Thrashing Vines Craft Mod is dropping at all is the bug, so we’re working on fixing that. :slight_smile:

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.