[Trading Post Bug] Missing Buy order Items after Patch

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Falling4Me
  • What server/world did you experience your issue on: Barzakh
  • Describe the issue you are experiencing:
    Prior to the update, I listed a buy order in Windsward for 1024x Animal Viscera as per market speculation with the new patch notes. 24 of the buy orders completed whilst i was online however,
    1000x Animal Viscera buy orders were purchased whilst i was offline - at this point in time my storage was over-full. My next logon was post patch (1.1 “Into The Void”) and to my surprise, the 1000 additional items are nowhere to be seen.

I do not own a house.
The items were not in my character inventory.
Issue did not resolve after reducing storage below capacity threshold.
Item’s not located in any other settlement.

  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: Loss of Items and Gold
  • (if a bug) Were you able to recover from the issue: No
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

Here is the completed buy Order:

  • What are the steps to reproduce the issue as you experienced:
    Pre-Patch:
  1. Have an over-full storage at a settlement.
  2. At the same settlement, Create a buy order.
  3. Have the buy orders completed whilst character is offline.

Post-Patch:
Items will not be in character inventory or in storage.

I believe I just got the same issue but this just happened to me however, i was online at the point.

Issue still isn’t resolved.
Someone on my server reported having the same issue however,
their items eventually showed up after 24+ hours from when the order was completed.

Their issue was the UI showing that his buy orders were sold but the items didnt show in his inventory for a period of time.

Additionally im experiencing a TP UI bug that has been posted a few times on the forms where active sell orders show the same amount in the sold & Qty columns:

Maybe my original issue is a UI bug where an buy order expired and it lists that everything sold when in reality it didn’t?

I’m getting the same UI bug for Buy orders too - Active order lists that i have bought 220 but i have no Infused leather in my inventory…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.