Trying to recall to inn while fishing rod is equipped

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: DMutt
  • What server/world did you experience your issue on: US East - Emain Albach
  • Describe the issue you are experiencing: I tried to fast travel to inn while fishing rod was equipped. The fast travel failed, and my fishing rod is stuck attached. I can switch to weapons, but the fishing rod stays equipped. Unable to use weapons or switch back to fishing mode. Had to quit the game and restart it
  • Is this a bug or an exploit: bug
  • (if a bug) How did the issue effect your gameplay: Unable to use weapons or get fishing rod unequipped.
  • (if a bug) Were you able to recover from the issue: Yes, quit the game and log back in.
  • What are the steps to reproduce the issue as you experienced: equip the fishing rod and try to fast travel

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.