Unable to connect to the server. Please confirm your internet access and try again

-Bought the game sunday on steam.
-Installed/updated overnight
-Comeback from work
-Created my first character
-After being in queue position 1:
‘‘Unable to connect to the server. Please confirm your internet access and try again.’’
-After 20+ tries I decided to come here to report it…
-Tried one more time so I can screen capture the error message.
-Nope.
-Login was successful!
-Comeback from work again tonight.
-Same error message…

What could cause that? I didn’t change anything yesterday for it to studently work.
I did not even closed the game I was ALT Tabbed.

I already:
Verified my files with steam.
Updated all my drivers and Windows Update.
Did flush my DNS and renew IP.
Connect/Disconnect the internet power cable…
The game is already in my “Allow” list in the firewall options.

tripleAforsure

Hello @Skarghan! Welcome to the Forums.

Sorry to hear that you’re having issues with the connection to the server, I am checking on this right away, I know that you already went trough almost all the steps on the troubleshooting page but take a moment just to verify if there anything you haven’t tried (Troubleshooting Lag and Connectivity Issues - Support | Amazon Games).

Some other things that could also affect while connecting to the servers is the time on your system (verify that windows is on the correct time zone), and also check you’re not connecting trough VPN , there is also a similar post to this one this may have something that could help you (Error-Unable to establish connection to server - #86 by S7SONIC), quick thing remember that right now windows 11 is not fully supported so it has caused some weird issues in the past.

Lastly, when it let you get to the game, were you able to play and connect properly to a world or was it just the tutorial?

Let me know if this helps or if you have other questions! Safe travels Adventurer!

Hello,
I am still unable to connect. I think this is very weird that I was able to login randomly only once.

Checks for Windows updates :white_check_mark:
Close other applications that may be taking up your bandwidth :white_check_mark:
Verify integrity of game files :white_check_mark:
Restart your router and modem :white_check_mark:
Switch to a wired connection :white_check_mark: Always have been.
Troubleshoot your firewall :white_check_mark:
Forward ports on your router :x: (Wired / I am no IT department)
Re-installed the whole game :white_check_mark:
Tried Different Servers :white_check_mark:
Tried to create a new character :white_check_mark:
Windows Update is not running :white_check_mark:
I do not use any VPN :white_check_mark:
I played over 10 different MMO on this gig, never had any issue like that :white_check_mark:
My clock/time zone is good and is sync. :white_check_mark:
Disabled the firewall and other Windows Defender protection :white_check_mark:

I would like to add that my Windows Installation is quite recent. I did a full Windows Reset a few weeks ago. Also for the other guy having a similar issue, I don’t think Canada is blocking New World.

Lastly, when it let you get to the game, were you able to play and connect properly to a world or was it just the tutorial?

  • My character is Level 10. I did the tutorial and played for 2 hours without any disconnect or issue.

I was ambiguous at first to buy the game because of the mixed reviews and because there is a couple upcoming MMO that look interesting. Honestly the gameplay was great and I did not encountered any bug. Players were nice with me. I am surprised that people don’t use the proximity voice chat at all, at least in my short experience.

I have now too many hours “in-game” for a Steam Refund since I tried to login and fix the issue for too long. I really look forward for a solution or else this 2 hours gameplay will have been expensive + the headache.

Here’s a couple more pictures maybe you guys will figure it out. If you need more info just let me know what.


2

Regards,

I was sure I was getting in the game. After 30~ish attempt to login, the loading screen appeared.
Just to be taken back in the lobby but this time, with a Level 60 Character. Okay, just the bar at the bottom of my screen at least. Is it possible the issue is on you guys side?


Heeelp, I can’t see SH!@T.
-Skarghan

I did some minor modification to the first picture but trust me, the Level 60 exp bar is real.
Even after being back in lobby it was there.

1 Like

I was logged in earlier today and now I am having the same issues. I tried to resolve with all tips above and nothing.
I tried different servers, same issue.

All other games on Steam and Epic work fine.

same issue here. nothing changed. 1400 hours and not once the connection error problem.

Hello @Skarghan,

Sorry to hear that the issue is still happening after the whole troubleshooting, that XP bar on the bottom sounds like a problem while loading the character if you have friends on that server you could ask them to check if your character appears online (if its not possible don’t worry).

Another thing from what you mentioned, the windows installation its really recent, could you check if there are any driver updates, if it still dosen’t work I would recommend you to contact us directly (Contact Us | Amazon Games) you can link the forum post so the agent that helps you knows what has been done. Still if you have other questions I am here to help :slight_smile:

Wish you safe travels adventurer!

Hi I am on a windows 10 os and from 11 pm last night till today I keep getting the same error. i have restarted my modem, contacted my ISP uninstalled and reinstalled the game verified files and I have never had this issue before.

This is now happening to a lot of players who are also reporting graphics card issues since the last update. after speaking with cmpany members on discord there are a whole bunch of us who cant login and some that have said they needed to spam the play button for over 30 mins before it allowed them in.

1 Like

It should be known, this has been happening to me since updating to windows 11, on two machines in the house. Both of them have connectivity issues to amazon, the windows 10 pc will play NW fine for hours with no glitches or issues what so ever. I’m beginning to think there’s a bug in Windows 11, that crops up when NW throttles up the hardware. Can’t prove it yet, but as soon as I do I will post what i find as well.

Could it be caused by TPM 2.0? Me not having signed in a Microsoft account could have any impact? All my drivers are up to date.

EDIT:

I don’t have friend.

How TF is this still an issue that the dev team can’t fix?? LOL I haven’t played in over a week because of this BS. Total joke.

1 Like

So, @Fostus … are you guys seeing any error in the logs or something or you do not have access and you can only reefer us to AmazonGames support and give a few tip/tricks that could fix it?

Is there any kind of investigation going?

Thanks

Ok Angello Marconi from Amazon support asked me to send DXdiag and GameLogs to amazongames-wwe-support@amazon.com.

I am no IT or DEV but those lines looks wrong to me:

[Info]: Change detected in analytics configuration. Re-instantiating network traffic reporter
[Game] CGame::ActorContainerConnect
[GameConnection] GameConnectionWrapper::Disconnect
[GameConnection] Update state QueueGameLogin to new state WaitingForQueuedLogin

GameConnection] Report Error: Reason: 45 BannedUntilEpochMS: 0d
[Game] JavelinGame::OnConnectionFail: OnConnectionFail: Reason: 45
[Game] CGame::ActorContainerDisconnect
[GameConnection] GameConnectionWrapper::Disconnect

New error:

Now I have the compass:

I even have chatbox and the company tab available:

:man_facepalming: :no_good_man: :man_shrugging: :earth_americas: :compass: :roll_of_toilet_paper:

EDIT1+2:
Aight, I’m litteraly going to format this PC and re-install the game.
FOR SCIENCE !!!

how is it now?

This game has this issue since beta!
Nothing has changed except another error “another game session” if you succeded to login. And even if you pass both errors then there are menu glitches and you need to restart game and go over login errors again!

What’s strange there are no lags or disconnects once login succeeded.

People are advising using VPN or different ISP. For example it works for me if I use mobile internet (USB tethering from my cell phone).

What a shame this company can’t or don’t want to fix this.
I asked Steam to refund but already played more than 2h so they declined.

1 Like

Hey @Skarghan, just to answer your questions since the last time we spoke, as you mentioned I am here to help you with the basic troubleshooting (sometimes if we see a temporary fix either by a community member or the devs we would let you know so you can try it out), if the problem persist we normally recommend to contact the Live team so they can gather a bit more information about the problem and escalate with the logs and any other relevant information, for those logs I could not tell you if they are the exact problem or not sorry :frowning_face:, but hopefully you should hear soon again about the team that is investigating the error

Just got my fresh install I will let you know @Ar3kk

New account, 10 million gold uhm…

Definitely not a new error. Many of us have been getting this for weeks and they can’t seem to find a fix. I’m going on week 2 of not playing while they figure this shit out (I have my doubts that they will actually fix it). Sucks nectar I want to play but I’m not spending 20 minutes attempting to login everytime I want to play. F that…