Unable to upgrade Shrouded Intent coat

  • What is your character name in New World: Blodgett

  • What server/world did you experience your issue on: Dominora

  • Describe the issue you are experiencing: unable to upgrade Shrouded Intent Coat

  • Is this a bug or an exploit: Bug

  • (if a bug) How did the issue effect your gameplay: Unable to complete questline

  • (if a bug) Were you able to recover from the issue: no

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: This question does not apply to my issue Not sure if the picture works. But I’m at a tier 5 crafting station, with green checkmark next to “Has Resources” “Outfitting Station Tier 3” and “Armoring skill Lv. 5” I have the Shadowed Agent and Shrouded Intent Coat in my inventory and the window shows 1/1 for both items. Where the craft button would be, it’s grayed out and says Can’t Craft. Why can’t I do this.

1 Like

I am also experiencing this issue with 3 of the pieces of the gear, no other items I have seen.

This is after the latest patch is installed.

The required items are unable to be locked, so they are not locked in my inventory.

Ok, first thanks for responded and the response was very fast compared to most games I play and have played.

My first attempt to upgrade this occurred last night after I had updated and logged into the game for the first time after the winter event had ended. I figured it was a bug that happened with the massive amount of things that were broken in the game after the update occurred. Today when I logged on, my clanmates mentioned that everything they had been experiencing issues with the previous day had been fixed. So with that news, I tried again after logging in and had the same exact experience.

This is the only thing I have tried to craft that is giving me an issue. Everything else I have tried to do has worked fine.

As the other poster commented, neither the Shrouded Intent Coat nor the Shadowed Agent can be locked in the game.

Hope this info helps with the trouble shooting. Let me know if there is any more needed. I should be on for another few hours.

***I will add that yesterday I had absolutely no issues with upgrading the other 3 pieces of this gear. It is only this specific piece that is having the issue for me.

I have the same issue, i cant craft any of the Protective Wyrd gear, 3 of my shrouded intent gear and the battle embrace greaves

What is the gear score of the piece you are trying to upgrade? I am having a similar issue. I can’t upgrade my Battle’s Embrace Gauntlets. In the combine window it shows it as 480 gear score, but my actual item is 497. When I went to make it initially, it must have somehow crit and made a higher gear score item. But the combine is expecting a 480 item (not higher). Which may explain why it’s not letting the combine happen.

Well the gear score of my Shrouded Intent Coat is 522. Not sure what it’s suppose to be. But it sure would be nice to get a message from someone having to do with the game that said something to the effect of “thanks for bringing this to our attention! We are diligently working to fix this issue. In the meantime, one of our staff will contact you in game during your next session to resolve this issue you for you.” But then again, this game doesn’t employ GM’s which are essential to these types of games.

@FancyFenrir this may be what’s causing this issue btw. If the base item for the upgrade combine isn’t at the exact gear score that is asked for in the combine, it won’t allow you to upgrade.

@Blodgett you can double check what the combine is asking for, by mousing over the coat in the outfitters. I believe its either 480, or possibly as low as 440. It’s been a while since i’ve done the shrouded intent, so not 100% on what it was. Here’s hoping directing the message to fancy gets this looked at again.

Ok just saw these reply’s, when I’m in the outfitters and looking at the recipe and what is required, it does show the Shrouded Intent Coat as GS 440. Mine is GS 522 so yeah it’s probably not what it’s looking for.
My suggestion for “The Team” is go off the name of the item and not the GS. It makes no sense going off GS when people can crit and craft a higher GS version which breaks the system.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.