UPDATE 1.0.4 Animation Bug! Unable to use crafting stations, list items on trading post and harvest WITH UPDATE 1.0.4

I just posted about not being able to use trading post at all after reading this post I tried to craft and harvest, gather, chests etc and it does the same I have to restart many times. to craft and harvest, gather, chests etc
here is my post with a video of me at trading post I will update my post and link to this one

Just a thought my friends that have no problem and are Male Chars I am Female char and I know of 2 others that have Female Chars and have this problem intermittently are you all by chance Female Chars.

I tried on another server, in another region that has better connection, with a female character.

Nothing of these changes did have an impact. This is linked to either the PC or the connection.

Other tests from forum members have shown it isn’t a wireless/wire problem.

This is mostly happening to PCs with lower capabilities. I have half of the recommended CPU. But this wasn’t a problem until 1.04

Patch 1.04 was my personal fire nation attack. Since then things have changed. I have become a hermit, unable to craft complicated things, fishing for quests and… well… fish.

To be honest… AGS might see us as a minority…
But I still paid for this game and yes I still love it…
Please don’t shut me out AGS…


hope this elevates this bacvk to the top DEVS we need help game unplayable

1 Like

I hope so too. This bug is a problem for so many people and it seems like each update more and more players start to get this bug. The game has now become completely unplayable for me. I fear that some of these issues could cause damage to my computer. Sadly I don’t feel safe playing this game anymore until this is addressed and fixed.
I was reading more posts on the forums yesterday and had discovered this topic.
Extremely high Input Latency

There is a lot of information and some players were able to correct the issue with throttling the bandwidth for New World. I attempted this but was not able to have any resolution.

In the game I turned on the FPS meter which also monitors the RTT and Input Latency. For me both of these numbers were spiking drastically. I tested it out in front of crafting stations and the trading post. As soon as the numbers started to spike it would interrupt the trading post or crafting station. The longer I played the higher the numbers would peak. The numbers would reach 200-300+ then start to decline to normal numbers but gradually increase again hit their peak cancel my action then repeat the process.
During this test I had the FPS uncapped. I tested again with FPS capped at 60 via the in game menus and my RTT and Input Latency would reach much higher numbers in the thousands. 3,000-5,000+
I was also watching my system and my CPU usage was also extremely high. I am able to play other games without issue, I was able to play New World without issue until update 1.0.4
I am currently playing on a gaming laptop, not the best of the best but I have been using the very same laptop all through the beta never any issues until now. Game ran flawlessly up until 1.0.4 for me. Reading the information of other players on the High Input Latency topic I see many players that have great computers and great internet that are experiencing this bug. Tried all of the basic troubleshooting and the bug persists. I am confident that this bug is not on our end at all. Amazon needs to get this fixed asap.


actually it’s not that’s why it’s not fixed. it’s a known issue that they don’t mention. I have a new level 7 character that can’t craft the iron sword so he can unlock ANY other quest in the game. 2 weeks since 1.0.4 a bug THEY > AGS < made. They already replied to this thread they know but have other priorities. this is my third character.

*Edit: For the time being I am marking this comment as the solution. I know this is not the actual solution but it is a step in the right direction to help all of us with this bug. The reason I marked this as the solution is so it can be seen easily and quickly by the community looking for help. The more info the Devs have the quicker they can provide a fix for us. Please take the time and go to this post and provide your information. *
I also do encourage all to continue posting here and on other topics to help share the information and tips to make this bug a little bit easier for us. Or if you just need to vent your frustration with this bug. You’re not alone! :joy_cat:

Hello everyone, it looks like perhaps they are working on solving our troubles. There was a Dev follow up on the post about the High Input Latency I previously wrote about. They are asking for more information on the high latency and stuttering issues.
Here is the link to the pinned post on the Game Support sub forums:

When you have time please reply on that post with your info. If more people reply to them on that topic hopefully they will then realize the number of players this issue is affecting.

If you need help finding your bandwidth settings click here!

You can find the info you need in the New World launch menu or while in game.
Open “Settings”
On the left side select “Preferences”
scroll towards the bottom and look for “Bandwidth Mode”
Here it will tell you what your settings are and can adjust if needed/desired from low, medium or high)*


This is ridiculous already. Took them 15 days just to answer. I wonder how many more until a fix is 100% implemented. A bit too late for some people. Is like an user said. You press E to open the trading post. The client gets the action and it opens…but the server doesn’t see it. It takes a bit until they communicate. And because of the delay it gest like “reopened”. That is the reset. And that bugs it. Non the less. Not played since days. Even if they fix this. The lack of action, the lack of communication, the lack of customer support makes me think it has no point on sticking around. Not being able to use a product you payed for, more than 14 days. Pfff.

Hi, i had the same issue, i used to connect via Wifi.

this solved the problem for me:

  1. I use a VPN to play the game via Wifi
  2. use instead of Wifi a LAN cable and problem is gone without using a VPN

i got a high ping between 160 and 210ms but this comes because i stay in China and Play on a Server in Germany.
With this high ping i can play without Problems.

I have a physical cabled connection, and still have the issue. So I do not believe that this is a cause.

1 Like

Hello guys, since a couple of days i followed here because i had this issue, couldnt craft, couldnt use trading post, could walkk around while in these windows, would always stop looting chests, really things making the game unplayable.
So this is what for the moment worked for me! :
-I realized my Map and Journal would also start to getting laggy/buggy/feiling weird
-I had like a ton of open quests, esp. loads of townboard quests with stuff i never did/ also a whole loads of quest items in inventory
-I decided to delete alot to see if it makes any better, and I worked just a bit better
-Today after logging in fresh, everything works perfectly fine, i dont know if this is random or what happend but maybe an issue, soooo

Check if you have loads of open quests, delete a bunch and restart the game, see if that helps!


EDIT: 2 Days after we are back to the stuff not working correctly … :frowning:


I feared this would happen

@dmtparadox I will try a full quest reset

I usually keep my quest list and tracked quests pretty clean. I’m always pinning/unpinning quests if I’m not working on a particular area. I do a ton of townboard quests, I will try to be mindful when doing these to see if this tip helps also.

Last night after I replied to the Dev post with my info I had logged into the game to see what happens. The only change I did make was with the bandwidth settings and capping the FPS at 60. Normally my bandwidth is at medium. I switched it to high to see what happens and the game was playable. I was able to list all of my items on the trading post without interruption. Crafting was a breeze, combat no issues and harvesting no issues. There was only 2 incidents where I saw my RTT and latency spike which did interrupt what I was doing.
I always play with a friend and he noticed that my character wasn’t glitchy either like she usually is when this bug started for me. He would see my character quickly stop and turn around while running then warp forward. He did not see me do this while playing again last night.

I did have all but 1 quest unpinned while playing and the only other change in my settings was capping the FPS at 60 and I toggled the bandwidth settings from medium to high, then relogged and switched it back to the original setting I had on medium.

Maybe these tips are coincidental and maybe the devs have started implementing some fixes behind the scenes? Not sure but I hope we all can start playing again without these troubles.

1 Like

I completely agree, they could have done more. A lot more than this. The answers we did get we had to do some digging to find help. And most of the “help” was the generic copy/paste answers that didn’t really help.

I am feeling exactly this also. I really do love this game very much but how can we continue to play when we are feeling ignored and not receiving much help from a bug like this making the game practically unplayable.
I feel a lot of players have quit this game for these exact reasons. I hope that AGS can recognize this and learn from it to do better.

I am thankful for our little community here going on within these forums. Speaking with all of you helps keep me going and interested in continuing to play. I feel a little less frustrating knowing that at least I am not alone and we can try to help eachother and be frustrated together. :smile_cat:

  • What is your character name in New World:
    Jimmy Ducks
  • What server/world did you experience your issue on:
  • Describe the issue you are experiencing:
    Any harvesting I do from mining, chopping trees, picking plants etc my character is interrupted somehow and the animation cancels and I have to re click again to continue. Sometimes I need to click the same node or tree 2-3 times.
    Looting chests sometimes takes 2-3 clicks before I am able to loot the chest.
    Accessing my town storage is also interrupted.
    And crafting, crafting is a terrible nightmare due to this bug. I am interrupted from ALL crafting areas. Sometimes I may get lucky and have a successful crafting attempt on the first try but this is rare. Average of 10 failed attempts before I am successful with actually crafting something.
    When this is happening I can see my character behind the trading post or crafting menu screen. (holding papers at trading post and doing various animations at the craft stations) I see her doing those things but she is canceled out of the animation and turns around. When I see this happen I know that will give me these errors 100% of the time. I then need to close the station and try again and hope for the best.
    I am unable to place items for sale via the trading post. I receive the error message “REQUEST THROTTLED, PLEASE WAIT AND TRY AGAIN.” I cannot sell items on the trading post as of the most recent update 1.0.4
  • Is this a bug or an exploit:
  • (if a bug) How did the issue effect your gameplay:
    I cannot make sales on the trading post, making it extremely difficult to generate income. I cannot craft
  • (if a bug) Were you able to recover from the issue:
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced:
    When I first access the trading post and click on the Sell tab it automatically toggles back to the Buy tab. I reselect the Sell tab, select the item I want to list, I click place order but the processing wheel spins for about 60 seconds then I receive the error message “REQUEST THROTTLED, PLEASE WAIT AND TRY AGAIN.”
    With crafting on any crafting station I have to repeatedly try again over and over again and hope to get lucky. I pay attention to my character animations and she appears to get bugged/glitched with the interaction animation being canceled which signifies that I will get a failed crafting attempt.

This bug that I am experiencing along with many others has happened BEFORE the trading post being temporarily disabled due to an exploit. That is completely unrelated to my current and ongoing issue that originated with the update of 1.0.4

Experiencing the exact same issues. I already commented on another thread which had linked this one, so I’m commenting as much as possible so the devs notice it more.

Character Name: MoonMoon4
Server: Castle of Steel

1 Like

Same issue experienced about crafting stations : whenever the animation cancels, I’ll get “Crafting failed” message if I try to craft any item.
Never experienced it with the trading post.

Server : Jumala
Bandwidth : High
Connection : FTTH

where exactly did you change your FPS Cap?

You can change this in the settings while in game. Settings - Visuals- scroll near the bottom and look for “Max FPS” Here you can have it set to 30, 60 or Uncapped.

So far things have improved for me. The bug is still there but I have had less problems since there was the new post requesting info for the Devs. I still have alot of crafting errors and everything that was happening but it is less frequent and the game is almost playable again.
A friend of mine started having this problem now too and so far nothing has improved but he gets the most trouble while in combat than anything else. I still have no idea if this is coincidental or if they have done something behind the scenes in attempt to fix it.


Bump, still can’t craft.

I bought over 10k cloth and coarse leather and can’t craft, can’t store it, had to re-list it all. I try every day and the UI closes and my character spins around every time I try to craft. I have 140 armor smithing and can’t even craft the first cloth item that opens at the workstation, it started happening after 1.0.4 patch.

I spend 30 mins trying every day. Going to the storage and moving an item from my bag to the shed used to work sometimes but nothing works now. I try re-logging, try changing settings.

Annoying they won’t even acknowledge its a problem so many are having…

must be nice being able to use the trading post! we havnt been able to for 16 days lol