UPDATE 1.0.4 Animation Bug! Unable to use crafting stations, list items on trading post and harvest WITH UPDATE 1.0.4

I have the same problems when I play New World on my PC, but everything works fine when I play via GeForce Now. I tried reinstalling the game and deleted the “savedata” folder in %appdata%/AGS/New World but nothing helps. :frowning:

  • Character name in New World: LeGGaT0
  • What server/world did you experience your issue on: Annwyn(EU)
  • Describe the issue you are experiencing:
    I am unable to place items for sale via the trading post. I receive the error message “REQUEST THROTTLED, PLEASE WAIT AND TRY AGAIN.”
  • Character name in New World: EredinWH
  • What server/world did you experience your issue on: Abaton(EU)
  • Describe the issue you are experiencing:
    I am unable to place items for sale via the trading post. I receive the error message “REQUEST THROTTLED, PLEASE WAIT AND TRY AGAIN.”
  • Character name in New World: Heilm
  • What server/world did you experience your issue on: Bifrost
  • Describe the issue you are experiencing:
    I am unable to place items for sale via the trading post. I receive the error message “REQUEST THROTTLED, PLEASE WAIT AND TRY AGAIN.”
  • Character name in New World: Kunamis
  • What server/world did you experience your issue on: Abaton(EU)
  • Describe the issue you are experiencing:
    I am unable to place items for sale via the trading post. I receive the error message “REQUEST THROTTLED, PLEASE WAIT AND TRY AGAIN.”

In light of the recent change to the trading post being temporarily disabled due to an exploit I believe there seems to be some confusion with my initial bug report.
I have edited the topic name and added further findings of the ongoing crafting and animation cancellation bug that we have been experiencing since the release of update 1.0.4.
Good news for some people is that your issue is not a bug but is due to the trading post being temporarily disabled. You can read further details and information and stay updated here:

[Notice] Temporarily Disabling All Forms of Wealth Transfers

For the rest of us, I’m sorry that we are having this issue. I really really hope that there will be some sort of solution very soon as this bug of not being able to craft, harvest… play the game is extremely frustrating.

2 Likes

After the Trading post disable passes I’d like to have the Title changed to “unable to use crafting stations and list items on trading post”

Hopefully the crafting portion gets adressed soon, my storage is bursting with refined materials.

1 Like

I still think it is some sort of connection bug. I had these bugs for 4 days and i tried everything i could think of to fix the issues, i talked with amazon game support and did everything they told me to do, nothing would work.
My ISP did some upgrades on my internet for an unrelated manner and the instant they were finished with the upgrades all of the new world bugs went away for me and i have had 0 issue since.
I don’t know much about these types of things, but to me it feels like a server side connection issue with certain internet

welll… if this bug didn’t start to occur after the 1.04 patch but earlier I would have a whole other attitude towards it.

but since this seems just recent I could bet there are at least some changes to the code to revisit to get to the source of this problem.

This problem didn’t occur to me before. There exists a state of the game where it doesn’t exist. connection dependant or not.

That is what i’m saying, i think they changed something with the servers and it caused a connection issue with the patch

Since 28 Oct I can’t play the game because of this bug. My internet and all the other settings are
exactly as they were before the 28 October Update. And before that I had 0 problems. Game worked. I’ve tried everything possible by now, except getting a new internet provider :))). It shouldn’t be the case. If I would had the same problems before the update than yeah. I would believe it is something on my side. Non the less they need to fix this. 1 week of not being able to play the game you payed for. But not so many people are affected by this bug. So I’ve lost hope that they will even address it by now.

A Workaround is possible!

1 Like

Still the same for me.
If I enter the Trading Post the window resets very fast and after that I get the message “item at another Trading Post”. Although I have check only the market I’m currently in. If I want to sell something it says " action throttled".
When the character walks it has this fast weird glitches.
Is canceling all my E actions. Can’t open chests, quests. Gathering and mining etc. takes several attempts. Using crafting stations same story. Tens of attempts to craft something and not always working.
Most of my heavy attacks get reset also by this stupid bug.
Everything is the same from my side as it was before the 28 October Update. Game worked perfectly fine until that update. I don’t know what they did but they basically killed the game for me.
I can’t use the trading post at all since 7 days. Because I can’t sell anything my storage is full, so I can’t do professions either. Can’t buy the consumables I need for my gameplay. Can’t use heavy attacks or fight normally. Can’t craft. But I shouldn’t be complaining. I can still fish :))))
At this point I just gave up. Has no point. We had several server downtimes and nothing. Maybe with the weekly update…

Well this profession also got my liking since then

  • Character name:
    Wrathborne

  • Server/world experience your issue on:
    Yggdrasil

  • Issue you are experiencing:
    When attempting to place an item for sale on the trading post I receive the error message “REQUEST THROTTLED, PLEASE WAIT AND TRY AGAIN.” I cannot sell items on the trading post as of the most recent update 1.0.4 This throttling not only effects Trading post, but also effects running, movement, combat, harvesting, and crafting. simply any interaction with the game.
    While running the game desyncs and your movement stops momentarily.
    Combat, light and heavy attacks don’t activate, abilities don’t activate, or either are delayed for a period of time.
    Harvesting, times out and ejects you from animation, have to reengage target node several times.
    Crafting, can not complete crafting, times out, have to restart from beginning. Resets UI back to search. Refreshes UI.
    At storage shed, UI continually refreshes items are resorted, items blink in and out disappear and reappear.

  • Bug or an exploit:
    Bug

  • (if a bug) How did the issue effect your gameplay:
    Posting items to trade times out and resets, Crafting Times out and resets, Harvesting times out and resets, Combat abilities don’t activate, light heavy attacks don’t activate, animation stop and reset, Movement resets.

  • (if a bug) Were you able to recover from the issue:
    Interactions with the game time out and reset, at times there are brief moments of longer connectivity to the game when actions complete. i.e. posting to trading post after enough attempts will post, harvesting after interaction with the node repeatedly after each time it kicks you out of the animation you don’t lose progress so eventually after several attempts you are able to finally harvest the node. Combat reults in more miss timed movement and abilities ultimately costing player more food and healing/mana pots or death in any case resulting in loss of time and money spent repairing and restocking.

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

Video (Check Back in an hour from this posting).

  • What are the steps to reproduce the issue as you experienced:
    This is easy, log into game
    Go to trading post, attempt to list item, game times out get notification Request Throttled, Please Wait And Try Again. UI will refresh, and you will have to start over from the beginning. Go to sell tab again. Note it also resorts item list in the UI.
    Movement, just run and your character will blink out and back in and your location is slightly different.
    Combat, press buttons nothing happens, then all of a sudden clicks start working again.
    Open storage shed, watch your inventory icons blink in and out and disappear and resort.
    Walk up to a harvesting node, attempt to skin, harvest, log or mine, and watch the circle icon count down and get kicked out of animation, re-engage with node, get kicked again, stood strait up and at times moved a bit.
1 Like

Can we have ETA on this, because this bug is very annoying to say the least?

4 Likes

I have the same exact issue very frustrating

thank you for posting this thread, i’ve been having the exact identical issue since the 1.0.4 patch as well and explaining it to people is troublesome to say in the least, was really hoping with last nights patch this would be sorted -_-

1 Like

Hello AGS, just checking in… please see us! :wave:
It has been a week now since the release of update 1.0.4 Update 1.0.5 has been released today and this is still a major game breaking problem for many, many players. Everyday there are new posts of players experiencing the same issue with crafting, trading post, harvesting bug etc. Every post is also generating more and more comments of other players also experiencing the same issue. Many of these posts are also very informative and detailed with these issues yet the communication from AGS is subpar.
We want to help you help us. Please read and acknowledge our bug reports. On some of these topics I have seen a few that has had a response from AGS stating that their bug report has been forwarded over to the dev team. Please tell me, how many bug reports does it take for us to be seen on the Known Issues - New World ? Please tell me what we need to do to be seen on the Weekly Update 1.0.4 Bug Megathread ?
this us.
Is this us? I would assume yes? However, there is alot more information that we have been providing on how this is also effecting other aspects of the game so the answer is unclear. (harvesting, trading post etc. are also a part of this issue.)

What else can we do to help you help us? At this point I am beginning to feel extremely frustrated that this issue has persisted this long with very little communication and no resolution.

Also here are just a few more links of other players experiencing these bugs that are also looking for some sort of resolution from AGS.
Known Issue with crafting benches?
I’ve made multiple posts regarding crafting issues
Crafting bug since patch 1.0.4 totally preventing forge/outfitting station craft
4th patch now and cant craft about fed up tbh
Trading post - can’t place sell orders
Request throttled please wait and try again
Fix crafting, trading post and gathering
Weird bug that keeps closing crafting and trading windows
There are other topics as well, using the search feature brings up plenty more. But please, we beg you help us. At least give us a little bit of reassurance by adding us to the Known Issues topic. It would be a small sign of hope that the devs did indeed receive our reports and are working hard on a potential fix. @Luxendra Thank you for your time.

6 Likes

You are very welcome! It is a bit more complex to explain this one to others as there is so much going on with many aspects of the game. Very very frustrating trying to plow through the troubles just to get a somewhat enjoyable game session in.
I was so disheartened when I logged in this afternoon to see if we might have been lucky with a fix. My tears are still on that crafting bench. :sob: