URGENT | Mon personnage reste en course auto, personnage bloqué

Bonjour,

Suite à un téléporte, mon personnage bug est il est devenu incontrolable

Resultat : Il bouge tout seul en course auto
Modification : Unbind toutes les touches de mouvement, il ne devrait plus bouger
QSSZ & auto run toutes … il persiste à bouger

Si j’avais une macro externe elle se baserait sur les touches du jeu, sans touche le personnage n’est plus sensé bouger

Du coup jai test un autre perso sur un autre serveur et ce dernier ne bouge plus car il na plus de bind associé au mouvement.

Jai déco reco
Menu demarrer
Et relancement du jeu

Le personne reste dans l’état a chaque démarrage

Il m’est impossible de controler le personnage

Redondance : 100%

Bonjour @Louea , et bienvenue sur Aeternum.

Merci d’avoir pris le temps d’effectuer un rapport de bug concernant ce blocage.

J’ai déplacé votre post vers la bonne catégorie du Forum " Bugs and Exploits Rapports de bug et traduction".

Un membre d’Amazon Games se penchera bientôt sur votre problème.

C’était pas la bonne catégorie encore ?? (jetais bloqué je ne pouvais plus jouer c’était la bonne catégorie / SUPPORT) pas un report bug / ON NE PEUT PLUS JOUER / même après 3 reboot/restart
Non c’est la bonne catégorie stop diffamation :slight_smile: et me faire passer pour un con :slight_smile: @ Encredelune

Edit : ça s’est debug dans la soirée au bout 10/15 min et 3 reboot

@cmz10

Ok j’ai une nouvelle info sur ce bug, il vient de réaparaitre lorsque je change de fenêtre sur mon bureau

Ecran de Jeux (Moniteur 1) > Ecran Web (Moniteur 2)
Actuellement le bug se produit clairement au changement de fenêtre
Ingame je suis en “Plein Ecran” pourtant

J’ai eu ce bug également ce matin d’une autre manière
Le bug s’st produit au changement de souris (j’étais en filaire, j’ai voulu passer sans fil en rebranchant mon USB razer sur son dongle) et là bug en cascade.
Course auto &

Je venais report comment javais fixe provisoirement le problème !

En supprimant la touche associé (bind) course auto et en la repositionnant cela fonctionne

sauf qu’en venant vous voir ici / changement d’écran j’ai réactivé le bug de la course auto …

Faut fixer ça 15 min que je n’arrive plus à jouer apres 3 démarrage (re)

Bon jai pu fixe le problème avec un reboot PC (mais je suis en stream mono pc donc cette option n’est plus possible)

Jai essaye de brancher debrancher tous mes périphériques (aucun changement et cela n’est plus possible non plus comme option pour fixer votre bug)

Cependant là le bug est apparu sans raison et c’est de pire en pire

Je viens de faire un report
Je désinstall je leu et je le reinstall
Si mon personnage est encore bug dans les 48h j’en resterai là


Wai +350H et je ne suis pas content, la frustration de ne pas pouvoir continuer mon aventure est à la hauteur de mon TEMPS de jeu

D’autant plus que cela fait 3 semaines que mes potes sont sur un autre serveur et qu’il est impossible de les rejoindres suite à une absence de migration
La précédente les joueurs connecté n’ont reçu aucune notification de migration ingame …

Même après une réinstall

Merci @cmz10 pour ce rapide retour.

Depuis hier jai pu rejouer, mais ça a cassé le rythme …

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.