Visual effect for Augmented Abyssal runeglass gem broken/missing on crafted greatsword

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here

To report a player or company for Code of Conduct violations, please do so here

  • What is your character name in New World: Treefingers II

  • What server/world did you experience your issue on: Ennead

  • Describe the issue you are experiencing: Augmented Abyssal runeglass shows no visual effect on a crafted orichalcum greatsword, while Augmented Ignited does show the expected visual effect of fire.

  • Is this a bug? (If this is an exploit, please follow the steps here: [Dev Blog] How to Report Exploits - Updated)

  • (if a bug) How did the issue affect your gameplay: Expected visual animation is missing

  • (if a bug) Were you able to recover from the issue: Could not be fixed by re-equipping weapon or re-logging into the game

  • (if a bug) Please include a screenshot or video of the issue that you have experienced:

  • What are the steps to reproduce the issue as you experienced: Create an Augmented Abyssal runeglass gem and put it into a crafted greatsword

  • When did this happen? (Date and Relative time; please include your timezone)
    11/28/22 10:00 PM PST

Here is how it is supposed to look:

Here is an image of another augmented runeglass functioning properly:

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.