Voice chat/VOIP has not been working for me at all

What is your character name in New World: Cpt. Jack Silver
What server/world did you experience your issue on: Pointland (EU)

Describe the issue you are experiencing:
Voice chat (VOIP, both proximity and party) has not been working for me at all since i began playing. I am in my late 20s, so age shouldnt be the problem. I do have my steam account set to private tho. Don’t know if that is a problem? I am also level 55 and have been playing a little over 100 hours so that shouldn’t be a problem.
Simply i haven’t heard a single sentence in the game even tho i have it all enabled. Please help, this was one of the main features i was looking forward to :slight_smile:

Is this a bug or an exploit: Bug

How did the issue effect your gameplay: Less fun with no Voice chat

Were you able to recover from the issue: Haven’t recovered no… still crying myself to sleep

What are the steps to reproduce the issue as you experienced: I simply start the game and i am fucked.

1 Like

I have had this issue occur a few times. A simple fix is to disable and re enable your communication through settings.

It never worked for me. Amazon either disabled it or its bugged for a majority of people.

1 Like

Tried that. It just doesn’t work for me. I did have one day where i could get it to say something like “Port Failed”, but then it went back to not working at all afterwards again.

That’s odd it could be if it doesn’t work for you someone reported voice chat abuse on you and it could be a temporary ban?

  1. Do you have Kaspersky?
  2. Did you get banned before?
  3. Is your microphone very loud sometimes?
  4. Have you played music ingame before?
  1. No, dont know what it is
  2. Nope
  3. No, never had any complaints about my mic.
  4. No i have barely used the voice chat. I put it on push to talk. Tried to talk to some dudes. Realized it didn’t work and haven’t spoken ingame since. And haven’t heard anyone else speak in game either.

I’m pretty sure it is just a bug

with the latest patch, 1.0.2 it still doesnt work. The voice chat is clearly bugged

I am currently having this problem on the Carabas server as well. In my communication settings, voice chat is enabled and also set to push to talk. When I hit the push to talk button, it says it’s disabled, even though it’s not. Ran the Depths Expedition for the first time tonight where I discovered halfway through that I also can’t hear anyone else, despite having everything enabled and set to the correct speaker/mic.

Voice chat was working fine for me previously though. I think it was fine before the 1.0.2 update and now it’s not working. Definitely made my first time running Depths harder than it had to be for me and my group.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.