Voidbent Armor boots/helmet can't dye

****** Please make sure you fill out the following information before submitting a report ******

Don’t forget to check the Known Issues List to see if your issue is currently being worked on by the dev team.
We also have existing workaround for some issues that you can find here:

  • What is your character name in New World: Omega013
  • What server/world did you experience your issue on: Morrow
  • Describe the issue you are experiencing: It has been reported a while ago that alot of boots and helmets cannot be dyed, it’s more that I am wondering when it is going to get fixed, I love the dye mechanic in the game and it just sucks that I can’t dye my gear fully.
  • Is this a bug or an exploit: Bug
  • (if a bug) How did the issue effect your gameplay: N/A
  • (if a bug) Were you able to recover from the issue: N/A
  • (if a bug) Please include a screenshot or video of the issue that you have experienced:
  • What are the steps to reproduce the issue as you experienced: N/A
    Voidbent
1 Like

every voidbent armor users have the same issue i hope this will get fixed … i worked hard for my voidbent

Character Name: G31GER
Server: YS (US east)
Bug/Exploit: Bug
Effect: Dyes not working on defiled leather boots.
Reproduce: a quick Google search netted that many people are experiencing the same issue with not just the boots but all the defiled leather armour
Observation: please just let me finish my character so I can look cool while getting clapped
Put the dye on and hit confirm did not change like the others on screen hoping next patch will fix.


Bump.

Is this being looked at?

Day 24 since this post was made and still no change, tired of my boots not matching the rest of my armor.

Danm well it’s still not dyed for me

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.