Voltando para o menu após selecionar personagem

Boa Tarde a todos os jogadores.

Estou tendo problema para jogar apos a atualizacao de patch 1.0.1

  • Seleciono o personagem e clico em jogar.
  • Apos cena de loading ele volta para o menu.

Ja tentei inumeras solucoes, abri 3 chamados tecnicos, tendo 1 em urgencia (segundo o suporte); meus amigos estao jogando normalmente (ate tentaram entrar na minha conta e tiveram o mesmo problema, eu tentei entrar na conta deles e consegui jogar normal.)

  • Formatei computador.
  • Desativei firewall.
  • Chequei os arquivos.
  • Verifiquei se fui banido por algo e nao foi dito nada.
  • Nao ha mensagem de erro
  • Nao crashou em nenhum momento o jogo
  • EAC esta instalado corretamente

Pastebin/LogsGame: <2021-10-10 01:15:46.658>: [Info]: BackupNameAttachment=" Build(1441593) 09 Oct - Pastebin.com

Mais alguem tendo o mesmo problema? ou parecido?

  • Por favor necessito de uma resposta e solucao, estou pensando em deixar de tentar jogar.

Olá, Aventureiro.

Boa noite ^-^!

Se ainda estiver com bug, entre em contato online para verificarmos com mais detalhes o que acontece ok?

Nesses casos, por gentileza, entre em contato: Suporte (New World - Apoio | Amazon Games)

Esses casos mais delicados, precisamos de mais detalhes para entender melhor é principalmente os dados, de registro, envio de arquivos. Então, é necessário que entre em contato via CHAT. Para dar prosseguimento e resolução de cada caso.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.