What is "Reason: 50 BannedUntilEpochMS: 0d"?

What is “Reason: 50 BannedUntilEpochMS: 0d”?
[Info] (AZCore): [GameConnection] Report Error: Reason: 50 BannedUntilEpochMS: 0d

Looking for the problem “Login Blocked: Suspicious Software or Corrupted Install Detected” I came across this article

and looked at the game logs.
In that article they say that this is a ban, is it true?


did you figure this out?

1 Like


Do you have any RGB software? If yes try to disable it, also you if you have any software like Razer Synapse, Aorus, Asus software, try to disable it and check again.

it has to do with corrupted character file data or something <2021-10-16 16:13:58.641>: [Info] (AZCore): [GameMessagePort] ProcessPendingReliableMsgQueue processing 232 messages from m_pendingUnexpectedMsgs
<2021-10-16 16:13:58.644>: [Info] (AZCore): [GameConnection] Report Error: Reason: 50 BannedUntilEpochMS: 0d
<2021-10-16 16:13:58.644>: [Info] (AZCore): [Game] CGame::OnConnectionFail: OnConnectionFail: Reason: 50
<2021-10-16 16:13:58.644>: [Info] (AZCore): [Game] CGame::ActorContainerDisconnect
<2021-10-16 16:13:58.644>: [Info] (AZCore): [GameConnection] GameConnectionWrapper::Disconnect
<2021-10-16 16:13:58.644>: [Info] (AZCore): [Game] CGame::OnDisconnection: Disconnected from REP
<2021-10-16 16:13:58.649>: [Info] (AZCore): [GameConnection] GameConnectionWrapper: disconnected from REP
<2021-10-16 16:13:58.655>: [Info]: [ERROR] ClientSDK: @mm_csdkerr_disconnect
<2021-10-16 16:13:59.770>: [Info] (AZCore): [GameConnection] Update state WaitingForPlayerSpawn to new state Disconnected
<2021-10-16 16:13:59.770>: [Info] (AZCore): [Game] CGame exiting to main menu

ProcessPendingReliableMsgQueue processing 232 messages from m_pendingUnexpectedMsgs

seems like maybe it was caused by the abandoning event message to keep being retriggered or some sort of other pop up

Quick question, this happens when you try to log in with your character or when you open the game?

If is with the character, try to create a new one and check if happens the same, if not let me know.

so it happens when I select my character and I can’t create a new character on the same account it does the same thing. I think it is linked to the achievements and notifications pop up. If I create a whole new account it works. Everyone else that is getting the suspicious software or corrupted install was able to fix theirs by deleting the assets folder and re-downloading because in the game logs their [ERROR] said it was something with a texture in the assets folder. Mine is different.

my account has been unplayable for 12 days now and every day I have contacted support with no answers and they keep saying they will follow up in 24-48 hours but none of them did I am beyond upset with the live support system. I provided logs humored them and tried all their “fixes” and after I do and tell them it doesn’t work because it’s account data issue. They offer no support after the copy and paste fixes

@Kay @jjv9629

I have the same issue. I have an open ticket with the devs via the live help team. I havent played the game now in 12 days. I was using the life staff when the game crashed. I created a new steam account. Borrowed the game from my original steam account and I can play fine (had to create a new character of course). I think my character file in game is corrupt.

@Zaphkiell Any updates on this? Thank you for your help.

I cannot log into the game anymore either. i have the same error in the logs
Report Error: Reason: 50 BannedUntilEpochMS: 0d
i disabled, razer software, RGB, autohotkey. still cannot get in.
any help would be appreciated.

copy 4 lines above and below where you search 'banned" in the logs

<2021-10-20 16:58:10.025>: [Info] (AZCore): [AsyncMapUnload] waiting… numJobs 8, AssetBus::context.m_queue.size(): 6, waitingRefs (from bus): 0
<2021-10-20 16:58:10.162>: [Info] (AZCore): [AsyncMapUnload] DONE waiting… numJobs 0, AssetBus::context.m_queue.size(): 0, waitingRefs (from bus): 0
<2021-10-20 16:58:10.162>: [Info] (AZCore): [AsyncMapUnload] …allowing map change
<2021-10-20 16:58:10.162>: [Info]: ============================ Loading level NewWorld_VitaeEterna ============================
<2021-10-20 16:58:12.284>: [Info]: CGame::InitCoatlicueTerrain
<2021-10-20 16:58:12.286>: [Info] (AZCore): [GameMessagePort] ProcessPendingReliableMsgQueue processing 139 messages from m_pendingUnexpectedMsgs
<2021-10-20 16:58:12.290>: [Info] (AZCore): [GameConnection] Report Error: Reason: 50 BannedUntilEpochMS: 0d
<2021-10-20 16:58:12.290>: [Info] (AZCore): [Game] CGame::OnConnectionFail: OnConnectionFail: Reason: 50
<2021-10-20 16:58:12.290>: [Info] (AZCore): [Game] CGame::ActorContainerDisconnect
<2021-10-20 16:58:12.290>: [Info] (AZCore): [GameConnection] GameConnectionWrapper::Disconnect
<2021-10-20 16:58:12.290>: [Info] (AZCore): [Game] CGame::OnDisconnection: Disconnected from REP
<2021-10-20 16:58:12.294>: [Info] (AZCore): [GameConnection] GameConnectionWrapper: disconnected from REP
<2021-10-20 16:58:12.298>: [Info]: [ERROR] ClientSDK: @mm_csdkerr_disconnect

okay so same error as us there’s no fix for this yet

I havent gotten any response from support either on my ticket. well this is frustrating…

@Zaphkiell Please help.

1 Like

Anyone still manage to find a solution ?

1 Like

Nope. I havent played the game in over 3 weeks. I have 2 tickets open and with no response. I just keep geting told the devs are working on it. Hopfully they fix it soon.

where can you see your tickets? they gave me a ticket code but I dont see where I can use it.