You can not take any more objectives of this type

The error is in the title of this post. I get this error repeatedly when trying to accept the “Trial of the Adjudicator” quest from Zuzanna Maras in Shattered Mountain. I have dropped several quests from side missions and other faction missions thinking the bug is related to how many I have queued. I have also restarted the game to no avail. Anyone else getting this error when trying to get new faction quests?

It’s a side quest. So if anything, drop some of those and try if that helps.

If I remember correctly, amount of active side quests at a time is 30. Next time you encounter that problem, simply turn in one of the quests, or abandon one to be able to take another. :wink:

I swear I removed one where it left me 29 and it didn’t work, but then i just went back and it was at 30, so i removed one again and it worked. Alright, so the max side quests is 30 at a time. Thx. Solved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.